Results 1 to 8 of 8

Thread: Pics in blog posts ...

  1. #1
    Join Date
    Jul 2009
    Location
    London
    Posts
    970

    Default Pics in blog posts ...

    Does anyone else find this ...

    Sometimes when I go back to an old blog post ... i.e. recently I took a clump of posts off one site to add to a newer more dedicated niche site.

    But when I came to them, most of which had pics on them (pics copied onto a mac and then imported into posts) had disappeared and there was just an outline frame sitting where the pic once was?

    Anyone know what causes that?

    Jane

    http://www.kickthedietinghabit.com
    http://www.abcsimpleas.co.uk

  2. #2
    Join Date
    Jul 2009
    Location
    Missouri, USA
    Posts
    950

    Default

    How did you link to the image? If the path in which you linked to the image was not the full URL path, such as http://yoursite.com/images/imagename.jpg; but a relative path to the theme folder or some other location, such as; ../images/imagename.jpg - then if you moved it, that would cause the image not to show properly.

    Many WYSIWYG html editors will insert images with relative paths to where they are uploading the image. Depends on the editor being used. So look at the html coding on your web page and see how your image is being linked.

    If it's a full URL, then make sure you changed the image full URL to point to the new location, if you moved the site and that you also copied over the images into the new location's image folder.

  3. #3
    Join Date
    Jul 2009
    Location
    London
    Posts
    970

    Default

    Oh thanks Traci ... very helpful! Will check that out ...

  4. #4
    Join Date
    Jul 2009
    Location
    London
    Posts
    970

    Default

    Thanks GreenTune ... your's and Traci's reply seem to say similar ... but in fact it wasn't that the pic didn't transfer over ... it was that in the original blog the pic had disappeared before I copied the post over ... does the same apply?



    Jane

    http://www.abcsimpeas.co.uk
    http://www.kickthedietinghabit.com

  5. #5

    Default

    Did you perhaps change the directory name for images on the new site/server? If you can give us a link we could take a look at that for you.
    Lynn Terry
    Site Admin

    Join us on the Internet Marketing Blog at ClickNewz.com!

    New! Niche Success Blueprint "Start to Profit" Step-by-Step Training

  6. #6
    Join Date
    Jul 2009
    Location
    London
    Posts
    970

    Default

    Oh thanks ...

    Here's one ...

    http://www.tranquilitycentre.com/meditation/meditation/

    There are a couple of pic's missing ... and I'm not sure why ...

    This site is being revamped ... as in splitting it off so that all the exercise posts get moved elsewhere ...

    I had difficulties with the Redirection plugin and have now found one that works ... but have forgotten what the adv was about the 303 thingy (I believe this is a technical term) ... in the cPanel ... Or should I start a new thread for that (cos am fairly sure this was in the old forum and might be handy for others (especially new members!) ...

    So back to the pics ... what's going on here do you think ...

    Jane

    http://www.abcsimpleas.co.uk
    http://www.kickthedietinghabit.co.uk

  7. #7

    Default

    The image in the top left corner of that blog post, is supposed to be located at:

    http://www.tranquilitycentre.com/wp-...50-pcnkd10.jpg

    Here is a list of the images in that directory:

    http://www.tranquilitycentre.com/wp-...loads/2009/04/

    Is this the image you were expecting to see there:

    http://www.tranquilitycentre.com/wp-...l-50-pcnkd.jpg

    ? - If so, you can see that the file name is different - there is a "10" on the link in your blog post that is not part of the file name of the image that is actually in that folder.

    Does that make sense?

    Did you change the image names perhaps?
    Lynn Terry
    Site Admin

    Join us on the Internet Marketing Blog at ClickNewz.com!

    New! Niche Success Blueprint "Start to Profit" Step-by-Step Training

  8. #8

    Default

    p.s. It's a 301 Redirect
    Lynn Terry
    Site Admin

    Join us on the Internet Marketing Blog at ClickNewz.com!

    New! Niche Success Blueprint "Start to Profit" Step-by-Step Training

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •